North American Turbocoupe Organization



yellow abs light on
terr5178 Offline
Junior Member
#1
Brakes work fine but abs doesnt.. I start up the car and yellow light comes on for a couple of seconds then goes off.. Once i start to roll tyhe yellow antilock light comes on again?? What the DUECE?? How do I solve this problem?

No black tape over light or removing the bulb..
I used to do that when I was younger now i would rather things work correctly. Part of getting older I guess>> Thanks
Reply

Dave8338 Offline
Senior Member
#2
My guess is one of the rear wheel speed sensors.
'86 TC: Granatelli adjustible clutch kit, Energy Suspensions, they own me, New KYB's, NOS heater core in the back seat, Chuck Warren Motor Mounts, Wallbro 255, Kirban FPR, New aluminum dual core. The Goal...all I need is the TIME!!
Reply

Jeff K Offline
Administrator
#3
If light is off after the prove out when not moving, the wheel sensors are not open or shorted, as the ABS computer constantly looks for open / short in all 4 sensors. Since light comes on when moving, my guess is one of the sensors is sending a corrupted speed signal (or no signal at all) to the computer. Check sensor to tone ring gaps, check tone rings for corrosion, dents, missing pieces, etc.

Have you run the ABS codes yet?
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
Reply

terr5178 Offline
Junior Member
#4
What is the gap between the ring and sensor supposed to be?? The ring looks good. Should I see an open when I check across the leads at the break sensor connector? What should I see on the sensor when i rotate that wheel? thanks
Reply

terr5178 Offline
Junior Member
#5
Didnot run the codes yet.. How do I do that??
Reply

AllAboutCars101 Offline
Senior Member
#6
hey im going thru brake issue right now myself. here are a couple links that should help you out.

http://www.turbotbird.com/techinfo/TEVES...%20TCs.htm

and search ABS codes and you can find how to pull them. you have to get to the computer behind the rear passenger seat in the trunk (thats where mine was for my 87) and jumper two wires, turn the switch one and the ABS light flashes, *beep beep pause beep beep beep* would be 23.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
1987 Turbo Coupe-sold to 85UglyBird
1988 Turbo Coupe-Daily Driver
http://i428.photobucket.com/albums/qq10/...1312-1.jpg
Reply

AllAboutCars101 Offline
Senior Member
#7
and i did a light search and found this for you. i had the link for where it showed you how to pull them because i did mine like 2 days ago but i forgot wat wire u jumper. well here is what i found..

You dont need a scanner to test the ABS. On the connector in the trunk, put a jumper between the O/W and BLACK wires, and turn on the key. The yellow ABS light on the dash will flash out the code. A code 12 is all OK, a 19 is ABS computer, 61 is a pump / motor / relay fault. I have the other codes here too, so let us know what you get.
------------------
Jeff Korn
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
1987 Turbo Coupe-sold to 85UglyBird
1988 Turbo Coupe-Daily Driver
http://i428.photobucket.com/albums/qq10/...1312-1.jpg
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB