North American Turbocoupe Organization



Update on replacement head, burning oil, low vac.
BJL Offline
Moderator
#1
after a few weeks of getting oil return lines to work and coolant lines i gave up on adding a T3 to my 88 TC while i was replacing the head.due to wastegate issues.

i have the car back together and running. have put 150miles on it since yesterday. im only running 10psi right now as everything get situated. i reusing my IHI

but running into some odd issues im not to happy with.
i got the reman head from Cylinder Heads International. a reman E5ZE.
they have an option of roller cam which i took.
i have played with the cam timing and got the car to have decent power.
i had it set and was only getting about 15in vac at idle. and not so good power about 3000rpm
i adjusted the cam timing and retard the timing 1 tooth. i gain my mid to high rpm power back and decent off idle. but again only 15-17in vac.

my oil pressure was also low on my auto meter gauge. i hooked my service oil pressure gauge. hot i get 20psi at idle and about 35-38 @ 2,000 rpm hot. maybe 40 if i rev it to 4500+.
that's OK but not what i expected on rebuilt short block in 2007 and now a reman head.

but its now smoking a lil at idle. burning oil. it was idling for 20mins as i was tinker around looking for any leaks and adjusting the timing.
i rev it up and got good puffs of blue smoke out of it. this sucks. so i let it idle another 10mins and it does it again a lil smoke at idle and rev it in neutral a decent size puffs. so i drive it as i pull away leaves 20 ft and light blue smoke, not real heavy but you can see it.

i am running 5w30 oil right now and my motorcraft oil filters will be here tomorrow. im gonna drain the oil and put in motorcraft 15w40 and hope that goes away.

a lil history. the only smoke issue i had before was after the car was sitting it woudl smoke a lil tiny bit at start up.( when i rebuilt the short block i left the cylinder head alone) but after it was warm it was fine. but that was it, i replaced the head due to a misfire and low compression. #3 cyl exhaust valve seat worn away. that was it, it didn't smoke and ran great off idle. just 90psi compression compare to 145-155 on the other three.

i dunno what to do. i thought idle smoke was valve seals. deceleration was turbo seals and WOT was rings.
im so frustrated and upset i have no idea where to really go from here.... i cant win. rod knock, valve seats, oil burning issues, whats next?
and dont even ask about the t3 swap... nothing is ever as easy as it seems....
ugh.... the DD 87 with 188k is gonna be my ride for a while....
Brian J Larkin
88TC 320k miles
T3, FMIC ,3in stinger exhaust, gillis,
255 walbro, afpr, 5spd swap,spec clutch, sn95 5 lug,.
89 Cougar XR7 3.8SC Auto
95 Ranger Splash 3.0 auto
Reply

BJL Offline
Moderator
#2
i ended up replacing the valve seals with ones from boport, no more smoke.
still has 15in vac and low oil pressure. but runs like a champ
Brian J Larkin
88TC 320k miles
T3, FMIC ,3in stinger exhaust, gillis,
255 walbro, afpr, 5spd swap,spec clutch, sn95 5 lug,.
89 Cougar XR7 3.8SC Auto
95 Ranger Splash 3.0 auto
Reply

jangus Offline
Senior Member
#3
Did the low oil pressure come about after the cylinder head swap?
88TC 5speed, 160,000+, ranger roller, Evergreen T3, cone filter, manual boost controller.
One parts car still waiting to be taken apart.
Waiting in the garage: SC throttle body, SC intercooler, graphic equalizer, among other things.
Reply

natmac3 Offline
Administrator
#4
You didn't go heavy on the teflon tape with the sender did you?

I've seen guages read low because of that.
1987tc
Reply

Jeff K Offline
Administrator
#5
Oil pressure: I am wondering if the cam bearing clearance is excessive for some reason.
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
Reply

jangus Offline
Senior Member
#6
That's what I was wondering Jeff. Possibly also an HLA/bore issue.
88TC 5speed, 160,000+, ranger roller, Evergreen T3, cone filter, manual boost controller.
One parts car still waiting to be taken apart.
Waiting in the garage: SC throttle body, SC intercooler, graphic equalizer, among other things.
Reply

BJL Offline
Moderator
#7
i think its a combo of them. measuring that stuff is out of my league.
last night i showed around 10psi at idle. scary. no noises tho.
i have another head i want to get checked out and set up properly. one day...
Brian J Larkin
88TC 320k miles
T3, FMIC ,3in stinger exhaust, gillis,
255 walbro, afpr, 5spd swap,spec clutch, sn95 5 lug,.
89 Cougar XR7 3.8SC Auto
95 Ranger Splash 3.0 auto
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB