North American Turbocoupe Organization



hey 12 second guys
86XR7auto Offline
Moderator
#1
I would like to "hotwire" my walbro 340 fuel pump in my XR7. My base fuel pressure in jumping around. ie I set the base FP to 40lbs with vaccuum off. Two days later, I'll check FP with vaccuum line off, it will be at 44lbs. I would like to run a 10gauge ish wire to the fuel pump. I know I'll need a relay or two. Any ideas????

I have clean fuel tank, two old hipo fuel pump, fuel filter, 105amp new altinator, new battery cables. I feel the car does good with its charging system. But the wiring is 20 years old this November.

Thanks


Travis
86XR7 in pieces...old time [email protected] http://www.youtube.com/watch?v=kGsz7PdEqTI 88TC stock Red RHSC [email protected], 01 Z71=Nice winter ride, 01 CVLX w/HPP wifes ride!
Reply

Pete D Offline
Administrator
#2
http://natomessageboard.com/Forum11/HTML/001130.html
Pete Dunham


Reply

Glenn 88TC Offline
Posting Freak
#3
As far as I know they all use the stock wiring.

------------------
mods: SDS Digital Fuel Injection, ported & polished big valve head(1.89/1.59), Solid lifters, Esslinger roller cam #2277, Esslinger adj. cam pulley, custom upper and ported lower intakes, 60-1 stage III .63 turbo, powerstroke intercooler, 60mm throttle body, 75pph injectors, Walboro 255HP pump, Kirban adj. fuel reg., ATR header, 3" exhaust with Dynomax Ultraflow muffler, MSD 6al, MSD coil, MSD Launch Control, MSD 8.5mm wires, K&N filter, Spec stage III clutch, Hallman boost controller, Weld Draglites with M/T ET Street 26x11.5/15
NO TC and NO headaches.
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB