North American Turbocoupe Organization



Find the engine noise...
Basement Paul Offline
Member
#1
On the '84 TC I just picked up, it has an engine knock like I've never heard from a 2.3. The symptoms:
When the engine is running, it sounds like it's coming from somewhere in the head. Initially when I start the motor, the noise is a little worse, then after a few seconds it gets a little quieter, but NEVER goes away.
While driving, the noise gets worse under power, and quieter when off throttle.
The engine seems to run OK, but it does have a slight problem with some excess crankcase pressure that pushes engine oil to some places it shouldn't be.

What I know so far:
I have the cam cover off and pulled all of the followers. Cam looks good. Cam bearings look good. Valve springs seem to spring OK and don't appear broken. Lifters SEEM Ok but I'm not 100% sure that one of them isn't doing it's job under load causing a valve to not open all the way, or worse, to stay open too long.
I have another motor that I know is good and I'm going to "borrow" the lifters (not the followers) from it when I reassemble it, just to rule it out as a potential problem.
The car has tons of oil pressure and shows no signs of ever being run out of oil.
Usually the cam gets the brunt of being run out of oil, and it doesn't seem to be the case here which is why I don't think it's a main bearing spun.

I speculate a bad wrist pin since the noise sounds higher in the motor. It does sound more like it's coming from the number one or two cylinder also.

Any ideas here before I just pull the motor and drop the other one in it?

-BP
Reply

sctur601 Offline
Member
#2
I would check the timing belt tensioner. I had the same problem. good luck

------------------
My vehicle
1983 Turbo Coupe-

Current Chassis mods: 88 TC snow flakes with 225/60/16 SZ50 firestone tires, Almost refinished interior, TRI AX shifter, Madhatter clutch quadrant. Currently hiding the under hood wiring and hoses.

Next chassis mods: boxed control arms, Subframe connectors, 3.73 8.8 rear, Larger front brakes, and poly bushings, Welded and braced torque boxes, Rear mounted battery, WC T-5, and a stage 3 star clutch, 88TC electronic struts, And 26x10x15 slicks!

Current engine mods: GN intercooler, Dawes device set at 22psi of boost, Kenne Bell cone, fully ported e-6 manifold, gutted and ported intake, ported stock valve head, Ranger cam set -2 deg, and Full 3" exhaust with 3" magnaflow, 190 pump, a Racer Walsh adjustible cam pulley, large VAM, LA3, brown tops, and a Cheesy FPR.

Next engine mods: T3/T4 with custom Exhaust elbow, 3 1/2" down pipe, A bigger cam, Water injection, EEC tuner, 52lbr injectors, converting the GN IC to water to air IC, Crower rods, ARP main and head studs, custom header, Then a 75hp nitrous shot!

Ran 14.71 at 92mph on drag radials. New times with GN intercooler, LA3, brown tops!!!! 14.9 at 96mph on my street tires.
New times with head ,e6 and ported intake, 100 race fuel, and 28psi 13.83 at 103mph!
273rwhp and 342ftlb at 24 psi with a slipping clutch!
And it still feels slow! Thus the reason for the long list of future mods!
Looking for low 12s to high 11s
Thanks
Shawn
http://groups.yahoo.com/group/Ford-23-pe...head-list/
My vehicle
1983 Turbo Coupe-
13.83 at 103mph!
273rwhp and 342ftlb at 24 psi with a slipping clutch!
And it still feels slow!
Thanks
Shawn

I also do port work, if you need something ported email me at [email protected]
Reply

GT350R Offline
Senior Member
#3
Well, the number 1 lifters are a known problem. They just dont like to pump up with oil.

It could also be a rod bearing. I had a motor with a bad rod bearing and it sure as hell sounded like it was coming from the head.
GT350R
(sold Sad ) 87 5speed, Motorsport head, [email protected]+2, [email protected], gutted or ported everything & all the typical junk.
84 Gt350 2.3T T-top
84 Turbo GT 418rwhp

My Garage
Reply

DennySweet Offline
Member
#4
I kinda think this would be a wrist pin slapping. A rod bearing would make noise in and out of the throttle and go away under steady speeds. Wrist pin is alittle at idle and the more throttle it gets the louder it is, goes away when power is reduced. Either way the motor still has to get replaced. my2cents Denny
88TC,87TC,,86S-10,82Toyota 4WD,3-88S-10Blazers.
Reply

Pete D Offline
Administrator
#5
Wrist pins do make noise at idle and under power. BTDT

------------------
NATO Member
88 TC X 2, 86 SVO, Main TC with K&N, 3"DP to 2.5"duals through Dynamax, Ric valve at 17+ and disconnected KS.
Elite Bodega 16" chrome wheels. Autometer pod w/ A/F and Vac/boost gauges.140 mph Motorsports Speedo New engine: Total Seal rings and TRW pistons, ported and polished head w/ cc'd chambers,1.59"exhausts, SS valves, gutted upper, knife edged lower, A-230 cam, Race Engineering Adj Cam Sprocket, Crowlers, ARP head studs, and rod bolts. Walbro 255 HP pump and Kirban adj FPR, T-3. Centerforce II, KB subs and jack rails.
Pete Dunham


Reply

Basement Paul Offline
Member
#6
Here's another update. This morning I got the engine back together with the other lifters in it. The car runs better, but the noise is still the same.
So once it was running, I went ahead and pulled one plug wire at a time to see if I could isolate which cylinder was giving me the problem. The noise got a quieter under quick throttle revs when I pulled the #2 plug wire. And I'm really thinking, like you guys, that it's the wrist pin in the #2 cylinder.
This morning on a test drive I put some 92 octane in it and boy did it run better. What I'm guessing is that some genious was running 87 octane and just beating the crap out of this thing, and the harsh explosion from detonation tore something up.
I'm thinking I'm going to pull the motor, do a quick teardown of the block, and see how bad it is and just fix what's wrong. I know it sounds cheesy, but the car only has 75k miles on it and has never thrown one bit of blue smoke. The teardown will determine my final objective.
Thanks for all the input thus far. More updates to come as the story breaks.

-BP
Reply

GT350R Offline
Senior Member
#7
When I drove that car it sounded pretty good, but it had no boost at all. That was around the time you got your 83.
GT350R
(sold Sad ) 87 5speed, Motorsport head, [email protected]+2, [email protected], gutted or ported everything & all the typical junk.
84 Gt350 2.3T T-top
84 Turbo GT 418rwhp

My Garage
Reply

Basement Paul Offline
Member
#8
The boost seems to be working fine now. It was a lot better after I put premium in in.
Can you remember if the center piece was knocked out of the steering wheel then or not? If it was knocked out, I already test drove it because I was the one who knocked in out (accidentally, of course). But when I drove it it seemed to run real strong, but had power steering issues. Someone has since put a new power steering hose on it.

-BP
Reply

GT350R Offline
Senior Member
#9
I really just dont remember. I will ask David (my bro in law) if he remembers. I drove the car and they would not come down enough in the price. Then when we followed up the next day they said it was sold. I called 3 days later and they said it was sold(I was wondering if we beat them up on price too much and they just did not want us back [Image: smile.gif] ) I ended up driving by about a month ago and I did not see it.
When did you buy it? I wonder if it sold and then came back or what. Did you drive it around the time you bought your 83? I drove it a few days before Shawn told me you got your 83.

How is the dash in your 83 or 84? It seems that my 83 is not going to sell even though I tried to save it,, so it looks like its going to be a parts car.
GT350R
(sold Sad ) 87 5speed, Motorsport head, [email protected]+2, [email protected], gutted or ported everything & all the typical junk.
84 Gt350 2.3T T-top
84 Turbo GT 418rwhp

My Garage
Reply

Basement Paul Offline
Member
#10
Both dash pieces seem to be in pretty good shape. Wish I could help you there.

Starr's actually did sell the car and then the guy traded it back in (probably when he ruined the motor) a couple months later. I'm sure they gave him every bit of $50 for the car. [Image: wink.gif]
When I drove it, I had to go to the body shop where they were doing a little paint work to clean up some surface rust. The car was painted completely from the pinstripe down, lucky for me I got to see it just before they painted it, and it really wasn't that bad anyway.
It was probably at least a month before I bought my '83 that I drove it.

-BP

-BP
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB