North American Turbocoupe Organization



Engine unhappy when cold
fiveliter8 Offline
Senior Member
#1
Hey all,

Last winter I replaced ignition switch, plugs, wires, cap (yes, motorcraft) and set idle speed and tps voltage. Also cleaned out TB and IAC. She really runs like a charm for a 221,000 mile engine and doesn't burn oil. Anyhoo, over the past few months I've notice on cold starting the engine would almost die then spring back to normal idle after letting off the gas from a take-off or while shifting gears. Eventually it would smooth out after about 2 minutes of warm-up/driving time. Now it will actually will die but then be fine after about a minute or so. I couldn't find any info on this symptom using the search, so I now ask the gracious Tbird gurus for their wisdom! [Image: smile.gif]

------------------
www.stangnut.com
1988 Tcoupe
1984 20th Anniversary GT350 Mustang 'Vert
1984 Mustang GT T-roof
1965 Shelby Cobra Replica
www.stangnut.com
1988Tcoupe-ye will be missed
'09 Flex SEL
1984 20th Anniversary GT350 Mustang 'Vert
1984 Mustang GT T-roof
1965 Shelby Cobra Replica
Reply

Pete D Offline
Administrator
#2
Use the info I emailed you to test the ECT sensor between the middle two fuel injectors.
Pete Dunham


Reply

Jeff K Offline
Administrator
#3
Might be worth cleaning out the IAC again and see if it gets better. My experience is that after the "first cleaning", they need periodic cleanings to function correctly. I usually clean out the IACs on my cars every 2 years or so as regular maintenence.

------------------
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 21 psi, forced air intercooler, water injection, bypass valve, Ranger roller cam, subframes, etc., etc.. // 86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP nitrous, ignition, gears, suspension, etc., etc.... // 91 Escort: Bone stock winter car // 02 Taurus Vulcan(wifes car)
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
Reply

Kiwi Offline
Junior Member
#4
IAC sounds like,,,,,,,,I agree with JEFF.
NATO Member
'86 SVO 1C
Reply

sscherin Offline
Junior Member
#5
Is it throwing any codes?
replacing the pip did the trick on mine.
Scott Schering
http://www.pontiacs.org
Reply

fiveliter8 Offline
Senior Member
#6
Thanks for the replies all and the diagram Pete. I'm going to clean the IAC again. No codes but I'll probably check pip later.
www.stangnut.com
1988Tcoupe-ye will be missed
'09 Flex SEL
1984 20th Anniversary GT350 Mustang 'Vert
1984 Mustang GT T-roof
1965 Shelby Cobra Replica
Reply

Pete D Offline
Administrator
#7
If the IAC isn't the problem then check the ECT as a bad does not always set a code.
Pete Dunham


Reply

fiveliter8 Offline
Senior Member
#8
Well, re-cleaned the IAC and that took care of the higher than normal idle and the dying after goosing the throttle. It still dips pretty low but not to the point of dying and is normal after about 30 seconds. I'll recheck my base idle setting. Thanks for the help all!
www.stangnut.com
1988Tcoupe-ye will be missed
'09 Flex SEL
1984 20th Anniversary GT350 Mustang 'Vert
1984 Mustang GT T-roof
1965 Shelby Cobra Replica
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB