North American Turbocoupe Organization



Car won't start been broke for months!! HELP
chad Offline
Junior Member
#1
88 TC
Car jumped from running on 2 cyl. back to 4 cyl. Then back fired and stalled. problem was aux shaft gear broke. repalced aux shaft and dis. now no start. has spark and fuel good compression and I check timing and cam timing 3xs it's right on. when trying to start it smells like fuel. pulled plugs wet with gas..

PLEASE HELP!!!

WHAT DO YOU THINK ABOUT COMBO?
ESTAMITED HP?
ESTAMITED ET 1/4 TIMES
MODS.
BLOCK 30 OVER, 750 MILES ON IT
STOCK HEAD, PORTED, 3ANGLE VALVE JOB,
255 FUEL PUMP, 40 LBS. INJECTORS, AFPR
CRANE FIREBALL HI/6 IGNITION WITH LX 92 COIL
TO4E 50TRIM STAGE 3 TURBO W/ 360 MONSTER THRUST BEARING, .63 A/R TURBINE HOUSING
K&N FILTER ON VAME
STOCK IC WITH FAN
TURBO BLANKET
2 STAGE BOOST CONTROL (THAT I DONT KNOW HOW TO WORK)
CAM SPECTS: HYD ROLLER SPECIAL GRIND
INTAKE- 420 EXHAUST- 420
CAM TIMING:.006? INTAKE DURATION-274 EXHAUST-218
Reply

AerobirdMotorsports Offline
Banned
#2
Your distributor is 180* out.
Reply

chad Offline
Junior Member
#3
CHECK THAT 3 TIMES IT RIGHT
Reply

Pete D Offline
Administrator
#4
Estimated HP = 0, right now

Let me ask, how are you checking ignition timing?
Pete Dunham


Reply

AerobirdMotorsports Offline
Banned
#5
That cam has way too much duration too.
Reply

Chuck W Offline
Posting Freak
#6
If it was running before, and the only thing you changed was the aux shaft/dist, then check timing again (even if you've checked it 3 times). Advance ignition timing a little bit. Sometimes if it's set at 0* it won't be enough to start. Also clean/swap plugs (might as well pick up a couple sets..they're cheap)

If you changed other things besides replacing the broken parts, then who knows....
83 TC Clone, 85 Mercury LTS, 97 Volvo 850 T5 Turbo, 78 Volvo 240, 93 F150
Reply

dimm Offline
Member
#7
I would also recommend reverting back to a stock ignition system just in case.

So many people screw up the wiring for those things. If it's not set up right it won't fire the coil properly and you stand a chance of not getting spark to certain cylinders.

Also go back to a stock tfi for your year car.

Just in case, swap to a stock cam for the purpose of trying to get the car started. I have no clue if it's too much duration, but get the car back to as stock as possible.

Triple check your timing again and follow chuck dub's info about advancing the distributor a bit and swapping the plugs.
It's impossible for one person to change the world. You change yourself first.
"Menace and I are changing the world, one turboford at a time".
Reply

chad Offline
Junior Member
#8
THANKS GUYS TRIED TO DISCONECT THE IGN.

CHANGED THE PLUGS.

I ALSO JUST CHECKED THE TIMING AGAIN ALSO MOVED THE DIST. AROUND WHEN TRYING TO START WONT EVEN TRY TO START

ANYTHING ELSE I NEED TO LOOK FOR?

I HAVE CHANGED THE HEAD GASKET ON MY OLD MOTOR 4 TIMES SO TIMING BELT ON THIS CAR IS NO NEW THING

THANKS TO ALL, HOPE THIS THING IS BACK UP AND RUNING SOON
Reply

Keith Nubel Offline
Posting Freak
#9
Chad,why are you YELLING? Big Grin Turn off the caps.
1985 TC
Reply

Pete D Offline
Administrator
#10
Chad, What are you using/doing to determine the ignition timing. You can put a timing light on it and time it, spout out, by just cranking it. As others have mentioned, I bet the ign timing is just off enough so it won't start. I'll send you some info by email.
Pete Dunham


Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB