North American Turbocoupe Organization



brakes
et's88tc Offline
Member
#1
have tried bleeding brakes front bleed fine, trying to bleed rears per forum and ford service book no fluid comming out bleeder screw. what gives any help would be nice.
1988 tc, The 5spd is in with minor stuff left.
Reply

Pete D Offline
Administrator
#2
It's known that the lines can get plugged. Might check for that
Pete Dunham


Reply

et's88tc Offline
Member
#3
do i need to check at the spliter block or further up. the abs and brake lights on dash ar still on.
1988 tc, The 5spd is in with minor stuff left.
Reply

Jeff K Offline
Administrator
#4
Is the hyd. pump running when it should? Usually, if both brake and ABS lights are on, it is a sign of extremely low pressure in the accumulator, usually caused by an inop pump. Inop pump can be caused by many things, such as bad pump relay, bad ignition switch, bad pressure switch, or bad pump motor.
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
Reply

et's88tc Offline
Member
#5
will check tomorrow, thanks for the help. trying to get it up and running by time charelston next month.
1988 tc, The 5spd is in with minor stuff left.
Reply

et's88tc Offline
Member
#6
i checked pump motor it's fine, i'm not getting any continuty between motor relay and motor harness, it says service circuits 538a and 538b what are those and does any one have a diagram of these circuits. i only have the ford chassis and electrical manual b1. so any help would be appriciated.
1988 tc, The 5spd is in with minor stuff left.
Reply

et's88tc Offline
Member
#7
help,i'm lost
1988 tc, The 5spd is in with minor stuff left.
Reply

DonH Offline
Posting Freak
#8
538 is the gray/red wire from the pump motor relay to the pump. It is spliced with another gray/red wire in the harness to become two gray/red wires wires, 538a and 538b which exit the harness to go to the pump motor. Did you confirm that the pump runs? If it runs 538 is working as it is the power to the pump. The two gray wires from the pump are spliced to other gray wires (circuit 430) that are grounded to the body. You should have continuity with ground on the two gray wires.
1987 TC stock except ATR 2.5"
1983 Pontiac Transam T-top 5.7 T56 [email protected] top speed: 176mph
1978 Fairmont 2.3 4-spd Big-top S/W
1946 Willys CJ2A 134.2ci L4 No-top
Reply

et's88tc Offline
Member
#9
yes don i checked the pumpmotor and it does run.but not getting continuity from either of those lines, i checked pump motor by useing a separte power line i made up to use from battery.
1988 tc, The 5spd is in with minor stuff left.
Reply

Sluggo Offline
Posting Freak
#10
Brake Booster Relay Diagnosis - by Jeff Korn

Find this in the FAQ's. It should help.
Doug  
88 TC / T5,4.56,Log,SC60,NPR,2277,MegaSquirt
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB