North American Turbocoupe Organization



Black soot and too much heat
blackbird Offline
Junior Member
#1
Hey ya'll Got some black soot that is coming out of my duals. It doesnt smell like oil or gas. Can my cat be plugged? If so, I can get it fixed easy and cheaply. All I need to do is knock the inters out, cusae the dont enforce emissions here. I also have a cooling prob. My main fan comes on in the KOEO and stays on through the whole test is that norm or is something wrong with the relays? It also doesnt come on when the engine is hot. The car is a '88 TC with a manual trans. If that helps any.

------------------
Im always showin' people the Bird when on the road or in the driveway. hehe
Im always showin' people the Bird when on the road or in the driveway. hehe
Reply

Pete D Offline
Administrator
#2
See the FAQ for test on the cooling system.
I doubt that the soot is the converter. Sounds like it's running rich. Check the fuel pressure. Did you run the KOER part of the test? What codes?

------------------
NATO Member
88 TC X 2, 86 SVO, Main TC with K&N, 3"DP to 2.5"duals through Dynamax, Ric valve at 17+ and disconnected KS. Elite Bodega 16" chrome wheels. Autometer pod w/ A/F and Vac/boost gauges.140 mph Motorsports Speedo New engine: Total Seal rings and TRW pistons, ported and polished head w/ cc'd chambers,1.59"exhausts, SS valves, gutted upper, knife edged lower, A-230 cam, Race Engineering Adj Cam Sprocket, Crowlers, ARP head studs, and rod bolts. Walbro 255 HP pump and Kirban adj FPR, T-3. Centerforce II, KB subs and jack rails.
Pete Dunham


Reply

Nate K Offline
Posting Freak
#3
Possible the O2 sensor need replacing. A bad O2 will cause the engine to run rich.
NATO Member
3 - 88 TURBOCOUPES www.turbotbird.com/showroom/nk_88tc.html
90 Mustang LX 5.0L Notch

Cars I wish I still owned:
69 Coronet 440
70 Torino 351C
79 Bronco 351M/400 on 35's
79 Trans Am 403 (6.6L)
88 Cougar XR7 5.0L
93 F150 Flareside Mark III Custom 5.0L
Reply

Jeff K Offline
Administrator
#4
If the fan runs during the KOEO, the relay is good. Assuming the temp gauge is accurate, and you are actually running hot (a BIG assumption!!), I would suspect the ECT sensor is bad, or the coolant passage / little hose that goes into the bottom of the lower intake is plugged.

------------------
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 20 psi, forced air intercooler, water injection, bypass valve, Ranger roller cam, subframes, etc., etc.. // 86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP nitrous, ignition, gears, suspension, etc., etc.... // 91 Escort: Bone stock winter car // 00 Windstar (wifes vehicle)
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB