North American Turbocoupe Organization



Attaching pics to my posts
Coupedaddy Offline
Member
#1
[font=medium-content-sans-serif-font, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif]I have been trying to attach a photo to a new post, but I keep getting this error message: "[/font]
  • The file upload failed. Please choose a valid file and try again. Error details: PHP returned: Uploaded file exceeded upload_max_filesize directive in php.ini. Please contact your forum administrator with this error.
    What am I doing wrong?
Cupddy
Reply

ABird Offline
Member
#2
(12-11-2020, 03:52 PM)Coupedaddy Wrote: [font=medium-content-sans-serif-font, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif]I have been trying to attach a photo to a new post, but I keep getting this error message: "[/font]
  • The file upload failed. Please choose a valid file and try again. Error details: PHP returned: Uploaded file exceeded upload_max_filesize directive in php.ini. Please contact your forum administrator with this error.
    What am I doing wrong?

It's probably the same thing I had been doing wrong.  Your picture is in the MB size range.  You need to email the picture from your phone to yourself, but select resize, small size (10%), for example.  Once the picture is in the KB size range, then you can upload.
AES
Reply

Coupedaddy Offline
Member
#3
(12-11-2020, 07:35 PM)ABird Wrote:
(12-11-2020, 03:52 PM)Coupedaddy Wrote: [font=medium-content-sans-serif-font, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif]I have been trying to attach a photo to a new post, but I keep getting this error message: "[/font]
  • The file upload failed. Please choose a valid file and try again. Error details: PHP returned: Uploaded file exceeded upload_max_filesize directive in php.ini. Please contact your forum administrator with this error.
    What am I doing wrong?

It's probably the same thing I had been doing wrong.  Your picture is in the MB size range.  You need to email the picture from your phone to yourself, but select resize, small size (10%), for example.  Once the picture is in the KB size range, then you can upload.

That did the trick.  I actually used Microsoft Office to open the image and resized it there.  Thanks for the tip!
Cupddy
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB