North American Turbocoupe Organization



Another Wiper Issue
vegas_ss Offline
Senior Member
#1
After reading the resurrected post about wipers not returning to the park position, I came across a different wiper issue the past couple of days.  First occurred the other day while driving... the wipers started on their own, only went about 1/4 of the way up, then parked.  Today they started again on their own and did one full pass then parked. Nothing unusual happening at the time (driving straight, smooth road)... must be a short?  Thought I would see if anyone may have had a similar issue?
1987 TC, 5sp, Boport Stage 3 Head/2.1 Cam
1996 Impala SS
Reply

Mikey97D Offline
Member
#2
Following along to learn.

Have you tried wiggling around the wiper switch/lever? I would guess it would be between the lever and the relay somehow shorting and giving power.
1988 TC, 5 spd, Stinger 3" Exhaust, Schneider Roller Cam, -4° Cam Pulley, Cone Filter, Gilles Boost Control Valve set at 17 psi, CHE Rear Lower and Upper Control Arms, Braided Brake Lines, Hawk HPS 5.0 Front and HPS (F) Rear, CRES Inserts in front calipers, and '93 Cobra Wheels with General 235/50R17 Tires.   
Reply

Jeff K Offline
Administrator
#3
^^^^ Wiper switch would be my guess. Pull the column covers and have a look at the harness and connector going to the wiper switch. Maybe blast out the wiper switch with electrical contact cleaner.

Probably 15 years ago I hit a nasty pothole and my wipers made one sweep across the window. I attributed it to the large jolt was enough to briefly move the wiper switch lever and it briefly made contact energizing the wipers.
Jeff Korn

88 Turbo Coupe: Intake and exhaust mods, T3 turbo at 24 psi, forced air IC, water injection, BPV, Ranger cam, subframes, etc., etc.
86 Tbird 5.0 (original owner): intake, exhaust, valvetrain mods, 100 HP N2O, ignition, gears, suspension, etc., etc.
05 Taurus SEL Duratec daily driver
04 Taurus Duratec (wifes car)
02 Pontiac Grand Prix GT
95 Taurus GL Vulcan winter beater
67 Honda 450 Super Sport - completely customized
Reply

vegas_ss Offline
Senior Member
#4
I was thinking the wiper switch wiring too... I'll take a look in the next few days and update what i find. Could be the heat here... been 110+ for the past week but now cooled down to 105 Wink
1987 TC, 5sp, Boport Stage 3 Head/2.1 Cam
1996 Impala SS
Reply





Users browsing this thread:
1 Guest(s)



Theme © iAndrew 2018 - Software MyBB